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CREATING A WORKSHEET WITH FORMULAS AND FUNCTIONS 

It is a very simple process to create a worksheet in Excel.  As an example of creating a workbook in 
Excel, you will create the following worksheet.  Follow the steps carefully.  For information about 
cells, columns, and rows, click the link for Excel Basics.  When the Excel program is first opened, a 
new workbook window will display.  However, it is sometimes necessary to create a new 
workbook when another worksheet has been closed. 

CREATING A NEW BLANK WORKBOOK 
 Click the Office Button. 
 Click the New button within the Office Button list. 
 The New Workbook window will display. 
 The Blank and recent link will be selected in the left frame. 
 The Blank Workbook option will be selected in the middle frame. 
 In the right frame, a view of the blank workbook will display. 

 Click the Create button to create a new blank workbook. 

INPUTTING DATA 
 Click cell A1 and input High-Tech Stock Club. 
 Press the Enter key to move to cell A2. 
 Type Stock and press the right arrow key. 
 Type Symbol and press the right arrow key. 
 Type Date and press Alt+Enter.  This command allows you to enter two lines of information 

into a single cell. 
 Type Acquired and press the right arrow key. 
 Type Shares and press the right arrow key. 
 Type Initial and press Alt+Enter. 
 Type Price and then press the right arrow key. 
 Type Current and press Alt+Enter. 
 Type Price and press the right arrow key. 
 Input the rest of the data for the worksheet as shown in the Table below. 

High Tech Stock Club    

Stock Symbol Date 
Acquired 

Shares Initial 
Price 

Current 
Price 

Hewlett-Packard HP 5/30/2007  550 60.5 80.75 

Dell DELL  1/15/2007  400 30 120.5 

Intel INTE 3/15/2007  550 45.5 75.5 

Microsoft MICR 12/30/2006  300 50 129.5 

Compaq COMP 1/21/2007  150 80 65 

INPUTTING ADDITIONAL LABELS 
 Select cell A8 and input Total. 
 Press the Enter key to move to cell A9. 
 Input Average. 
 Press Enter and input Highest. 
 Press Enter again and input Lowest. 
 Press Enter one more time and input Percentage Gain/Loss ====> 
 Save the worksheet by clicking the Save button on the Standard toolbar. 
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INSERTING COLUMNS AND ROWS 

Inserting a Column 
 When inserting a column, you have to select the column to the right of the one to be inserted. 
 Select column F by clicking on the letter F above the column. 
 Click the Home Tab, if necessary. 
 In the Cells Group, click the Insert button. 
 A column will be inserted and column F will become column G. 
 In cell F2, input Initial. 
 Press Alt + Enter. 
 Input Cost. 
 Go to cell H2 and input Current Value so it appears on two lines. 
 Press the right arrow key to move to cell I2. 
 Input the text Gain/Loss. 
 Don’t worry if the data in column I goes to two lines.  That will be corrected later. 

Inserting a Row 
 When inserting a row, you have to select the row below the one to be inserted. 
 Select row 2 by clicking the number 2 in the gray area. 
 Click the right mouse button. 
 Choose Insert from the list of choices. 
 A new row will be inserted after the title line. 
 Complete the same procedure to insert a row between the Total row and the Average row. 

WORKING WITH FORMULAS AND FUNCTIONS 

Entering Formulas Using the Keyboard 
 Click in cell F4, and type =d4*e4. 
 The formula will appear in cell F4 and in the Formula Bar. 
 Press the right arrow key twice to select cell H4. 
 Instead of displaying the formula in F4, the result of the formula will be displayed. 

Entering Formulas Using the Point Method 
 With cell H4 selected, input the equal (=) sign. 
 Click cell D4 to select it. 
 A marquee will appear around cell D4 and D4 will appear in the formula. 
 Input an asterisk (multiplication sign *) and then click cell G4. 
 Click the Enter button on the Formula Bar (see illustration at right) or press the 

Enter key. 
 Click cell I4. 
 Press the equal sign (=) on the keyboard or click the equal sign (=) on the Formula Bar. 
 Click cell H4. 
 Input a hyphen (minus sign -). 
 Click cell F4. 
 The formula =H4-F4 should appear in cell I4 and in the Formula Bar. 
 Press the Enter key or click the green Enter button on the Formula Bar to accept 

the formula.  (See the illustration at the right.)  
 To cancel the operation, click the Cancel button on the Formula Bar.  This is the x that appears 

on the bar.  (See the illustration above right.) 
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Copying Formulas Using the Fill Handle 
 Click cell F4 then point to the Fill Handle.  
 The Fill Handle is the small square in the lower right corner of the cell selector. (See the 

illustration at the right.) 
 Move the mouse pointer to the bottom right corner of the box until the mouse 

pointer turns to a black plus sign. (See the illustration at the right.) 
 Click and drag the Fill Handle through cell F8. 
 The results of the formula should appear in all the cells. 
 Select cells H4 and I4. 
 Move the mouse pointer to the bottom right corner of the box in cell I4. 
 Drag the Fill Handle down through H8:I8. 
 The results of the formulas that were entered in cells H4:I4 will be copied to cells H5:I8. 

Functions 
 Functions take a value or values, perform an operation, and return a value or values. 
 Each function begins with an equals sign. 
 Arguments are included in parentheses.  An example of a function is =AVERAGE(D3:D7).  In 

this function: 
 AVERAGE is the function name. 
 D3:D7 is the argument. 
 The arguments are the cells in the worksheet for which the calculation is being performed. 

COMPLETING THE TOTAL, AVERAGE, HIGHEST, AND LOWEST FUNCTIONS 

Summing Columns of Numbers 
 Select cells F4 through F9. 
 Click the Formulas Tab. 
 In the Function Library Group, click the AutoSum button (see illustration at 

right).  
 The Total for the column Initial Cost should appear in row 9. 
 Select cells H4 through I9 and click the AutoSum button. 
 The total for the columns Current Value and Gain/Loss should appear in row 9. 

Inputting Formulas/Functions 

Average Function 
 Select cell D11 and input =Average(. 
 Click cell D4 and drag through cell D8 to select the range D4 through D8. 
 A marquee will surround the range. 
 D4:D8 will appear in the cell after the parentheses (see 

illustration at right).   
 Click the Enter button next to the Formula Bar. 
 It is not necessary to input a closing parenthesis to close the function. 
 The parenthesis will be inserted by the Excel program when the Enter key is clicked. 

Maximum Function 
 Select cell D12. 
 Click the Formulas Tab. 
 In the Function Library Group, click the More Functions button. 
 Choose Statistical from the list. 
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 A list of Statistical functions will appear. 
 Scroll down the list to locate the MAX function.  The functions are listed in alphabetical order. 
 Click MAX. 

 The Function Arguments dialog box will appear. 
  and then click the OK button. 
 Input D4:D8 inside the Number 1 box (see illustration below). 

 Click OK. 
 The Highest number 550 should appear in the cell. 

Minimum Function 
 Select cell D13 and click the Insert Function button on the Formula Bar (see the 

illustration at the right).  
  The Insert Function dialog box will appear (see illustration below). 

 Make sure that Statistical is selected for the Category. 
 Choose MIN from the list of functions. 
 Click the OK button. 
 The Function Arguments dialog box will display (see illustration at top of this page). 
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 Click the Collapse button in the Number 1 text box.  This is the one with a red arrow that 
appears at the end of the box where the cell references 
appear. (See the illustration at the right.)  

 Select cells D4:D8 and then click the Expand button.  
This is the one that appears at the end of the text box.  (See the illustration below.)  

 Click the OK button.  The lowest number in the column should appear. 
 Select cells D11 through D13.  
 Using the AutoFill feature, copy these functions from columns E through I. 

Figuring the Percentage of Gain/Loss 
 Click cell D14 and input an equals (=) sign. 
 Click cell I9 and input a forward slash to indicate division. 
 Click cell F9. 
 The Formula =I9/F9 should appear in the cell and in the Formula Bar (see 

illustration at right).  
 Click the Enter button on the Formula Bar or press the Enter key. 
 The value 0.878083 should appear in the cell. 
 Select F9 again. 
 On the Home Tab in the Number Group, click the Percent button (see illustration at 

right).  
 Save the worksheet. 

DELETING ROWS 
 Select row 2 by clicking on the number 2 in the gray area. 
 Click the right mouse button. 
 Choose Delete from the list of options. 
 Follow the same procedure to remove the row between Total and Average. 

CHANGING THE FONT AND CENTERING THE TITLE 
 Select cell A1 and then click the Home Tab, if necessary. 
 Change the Font to Arial Black and the Point Size to 20 point. 
 Select cells A1 through I1. 
 Click the Home Tab, if necessary. 
 In the Alignment Group, click the Merge and Center button. 
 This is the button that has an a with an arrow on each side of it. 
 See the illustration top right.  

 With cell A1 selected, click the Fill Color button in the Font Group.  (See the illustration middle 
right.)  

 The Fill Color palette will display. 

 Click a color from the Fill Color gallery. 
 Click the Font Color button in the Font Group. (See the illustration bottom right.)  
 The Font Color palette will display. 
 Click a color from the Font Color gallery. 
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Bold, Center, and Underline the Column Titles 
 Select the range A2 through I2. 
 Click the Home Tab, if necessary. 
 In the Font Group, click the Bold button. 
 In the Alignment Group, click the Center button. 
 The column titles in row 2 should be bold and centered. 
 Make sure the cell ranges A2 through I2 are still selected. 
 In the Font Group, click the list arrow beside the Borders button.  (See the illustration at the 

right.)  
 A list of different border styles will appear. 
 Click the Thick Bottom Border options from the list. 
 A heavy bottom border will be added to the range A2 through I2. 
 Select the range B3 through B7. 
 Hold down the Ctrl key. 
 Select the range D3 through D11. 
 In the Alignment Group, click the Center button. 

FORMATTING NUMBERS 
 Select the range E3 through I3. 
 Hold down the Control key and select cells E8 through I8. 
 Point to and then click the Currency Style button in the Number Group. (See the 

illustration at the right.)  
 The cells will do one of the following: 
 The width of the cells may expand to accommodate the numbers. 
 The number may appear as pound symbols. Ignore this for right now; we will change that 

later 
 Select the range E4 through I7. 
 Click the Comma Style button on the Formatting toolbar. (See the illustration at the right.)  
 Select the range A7 through I7. 
 Click the Borders button in the Font Group. 
 The Borders button remains set to the heavy 

bottom border assigned to row 2. 
 To assign the heavy bottom border to the 

range A7 through I7, you simply click the 
Borders button. 

 Select the range E9 through I11. 
 Right-click the selected range. 
 Click Format Cells from the list that appears. 
 The Format Cells dialog box will appear. (See 

the illustration at the right.)  
 Click the Number tab in the Format Cells 

dialog box. 
 Selecting one of these options lets you specify 

how numbers in the selected range are to be 
formatted. 

 Click Currency in the Category list. 
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COPYING CELL FORMATS 
After formatting a cell on a worksheet, it might be necessary to apply this same formatting to other 
cells in the worksheet.  Rather than selecting each item and formatting it, it is possible to copy the 
format of each cell and then paint (that is, copy) the format from one cell to the others. 
 Select cell A12. 
 Click the Home Tab, if necessary. 
 In the Font Group, click the Bold button. 
 In the Clipboard Group, click the Format Painter button. (See the illustration at the 

right.)  
 Drag to select the cells A8 through A11. 
 When the mouse button is released, the selected cells will appear with the new formatting. 

CHANGING COLUMN WIDTH 
 Point to the boundary on the right side of the letter B in the column heading until the 

mouse turns to a double left and right black arrow with a straight up and down black line 
(see illustration at right).  

 Drag until the Screen Tip Width displays approximately 7.14 or close to that number. 
 Release the mouse button. 
 Point to the boundary on the right side of the column D heading. 
 Drag the mouse to the left until the Screen Tip Width displays approximately 7.89. 
 A dotted line will show the proposed right border of column D. 
 Release the mouse button. 
 Adjust all of the other columns so they are a little bit wider and so that all the labels and values 

appear properly. 

CHANGING ROW HEIGHT 
 Point to the boundary between Row Heading 1 and Row Heading 2. 
 The mouse pointer should change to a double black up and down arrow with a right and 

left straight line (see illustration at right). 
 Drag the mouse pointer down until the Screen Tip Height displays 36.00. 
 Release the mouse button. 
 Increase the Font Size for the heading in row 1. 
 Click the Home Tab, if necessary. 
 In the Alignment Group, click the Middle Align button (see illustration at right).  
 Click the Save button on the Standard toolbar. 
 Place a Thick Bottom Border below row 8. 


